irb1.8 1.8.7.174-1 (amd64 binary) in ubuntu lucid

 The irb is acronym for Interactive RuBy. It evaluates Ruby expression from
 the terminal.
 .
 This package provides the irb which uses Ruby 1.8.

Details

Package version:
1.8.7.174-1
Source:
"ruby1.8" 1.8.7.174-1 source package in Ubuntu
Status:
Superseded
Component:
main
Priority:
Optional