kdelibs5-data 4:4.4.2-0ubuntu4 (amd64 binary) in ubuntu lucid

 This package contains architecture-independent data files needed to run KDE 4
 applications.
 .
 This package is part of the KDE 4 libraries module.

Details

Package version:
4:4.4.2-0ubuntu4
Source:
"kde4libs" 4:4.4.2-0ubuntu4 source package in Ubuntu
Status:
Published
Component:
main
Priority:
Optional