“libcomerr2” binary package in Ubuntu Lucid amd64

 libcomerr is an attempt to present a common error-handling mechanism to
 manipulate the most common form of error code in a fashion that does not
 have the problems identified with mechanisms commonly in use.

Publishing history

Date Status Target Pocket Component Section Priority Phased updates Version
  2010-10-21 11:04:44 UTC Published Ubuntu Lucid amd64 updates main libs Required 1.41.11-1ubuntu2.1
  • Published on 2010-10-21
  • Copied from ubuntu lucid-proposed amd64 in Primary Archive for Ubuntu
  Deleted Ubuntu Lucid amd64 proposed main libs Required 1.41.11-1ubuntu2.1
  • Removal requested on 2010-10-25.
  • Deleted on 2010-10-25 by Martin Pitt

    moved to -updates

  • Published on 2010-08-17
  2010-04-19 05:03:10 UTC Published Ubuntu Lucid amd64 release main libs Required 1.41.11-1ubuntu2
  • Published on 2010-04-19
  2010-04-19 05:05:12 UTC Superseded Ubuntu Lucid amd64 release main libs Required 1.41.11-1ubuntu1
  • Removed from disk on 2010-04-20.
  • Removal requested on 2010-04-20.
  • Superseded on 2010-04-19 by amd64 build of e2fsprogs 1.41.11-1ubuntu2 in ubuntu lucid RELEASE
  • Published on 2010-03-22
  2010-03-22 19:06:37 UTC Superseded Ubuntu Lucid amd64 release main libs Required 1.41.10-1ubuntu3
  • Removed from disk on 2010-03-23.
  • Removal requested on 2010-03-23.
  • Superseded on 2010-03-22 by amd64 build of e2fsprogs 1.41.11-1ubuntu1 in ubuntu lucid RELEASE
  • Published on 2010-03-09
  2010-03-09 14:10:05 UTC Superseded Ubuntu Lucid amd64 release main libs Required 1.41.10-1ubuntu2
  • Removed from disk on 2010-03-10.
  • Removal requested on 2010-03-10.
  • Superseded on 2010-03-09 by amd64 build of e2fsprogs 1.41.10-1ubuntu3 in ubuntu lucid RELEASE
  • Published on 2010-02-26
  2010-02-26 19:05:19 UTC Superseded Ubuntu Lucid amd64 release main libs Required 1.41.10-1ubuntu1
  • Removed from disk on 2010-02-27.
  • Removal requested on 2010-02-27.
  • Superseded on 2010-02-26 by amd64 build of e2fsprogs 1.41.10-1ubuntu2 in ubuntu lucid RELEASE
  • Published on 2010-02-17
  2010-02-17 15:06:05 UTC Superseded Ubuntu Lucid amd64 release main libs Required 1.41.9-1ubuntu4
  • Removed from disk on 2010-02-18.
  • Removal requested on 2010-02-18.
  • Superseded on 2010-02-17 by amd64 build of e2fsprogs 1.41.10-1ubuntu1 in ubuntu lucid RELEASE
  • Published on 2010-02-06
  2010-02-06 10:05:25 UTC Superseded Ubuntu Lucid amd64 release main libs Required 1.41.9-1ubuntu3
  • Removed from disk on 2013-03-04.
  • Removal requested on 2010-02-07.
  • Superseded on 2010-02-06 by amd64 build of e2fsprogs 1.41.9-1ubuntu4 in ubuntu lucid RELEASE
  • Published on 2009-10-29
  • Copied from ubuntu karmic-release amd64 in Primary Archive for Ubuntu