libprocesscore4 4:4.4.2-0ubuntu10 (amd64 binary) in ubuntu lucid

 This package contains libraries needed for ksysguard based process view.
 .
 This package is part of the KDE 4 base workspace module.

Details

Package version:
4:4.4.2-0ubuntu10
Source:
"kdebase-workspace" 4:4.4.2-0ubuntu10 source package in Ubuntu
Status:
Superseded
Component:
main
Priority:
Optional