php5 5.3.2-1ubuntu2 (amd64 binary) in ubuntu lucid

 This package is a metapackage that, when installed, guarantees that you
 have at least one of the three server-side versions of the PHP5 interpreter
 installed. Removing this package won't remove PHP5 from your system, however
 it may remove other packages that depend on this one.
 .
 PHP5 is an HTML-embedded scripting language. Much of its syntax is borrowed
 from C, Java and Perl with a couple of unique PHP-specific features thrown
 in. The goal of the language is to allow web developers to write dynamically
 generated pages quickly. This version of PHP5 was built with the Suhosin patch.

Details

Package version:
5.3.2-1ubuntu2
Source:
"php5" 5.3.2-1ubuntu2 source package in Ubuntu
Status:
Superseded
Component:
main
Priority:
Optional