pidgin-data 1:2.6.6-1ubuntu1 (amd64 binary) in ubuntu lucid

 This package contains architecture-independent supporting data files
 required for use with pidgin, such as documentation, icons, translations,
 and sounds.

Details

Package version:
1:2.6.6-1ubuntu1
Source:
"pidgin" 1:2.6.6-1ubuntu1 source package in Ubuntu
Status:
Superseded
Component:
main
Priority:
Optional

Package relationships