ssh 1:5.1p1-8ubuntu1 (amd64 binary) in ubuntu lucid

 This metapackage is a convenient way to install both the OpenSSH client
 and the OpenSSH server. It provides nothing in and of itself, so you
 may remove it if nothing depends on it.

Details

Package version:
1:5.1p1-8ubuntu1
Source:
"openssh" 1:5.1p1-8ubuntu1 source package in Ubuntu
Status:
Superseded
Component:
main
Priority:
Optional

Package relationships