konqueror-plugin-kimgallery 4:4.3.0-1ubuntu3 (armel binary) in ubuntu lucid

 This plugin allows the creation of image galleries.

Details

Package version:
4:4.3.0-1ubuntu3
Source:
"konq-plugins" 4:4.3.0-1ubuntu3 source package in Ubuntu
Status:
Superseded
Component:
universe
Priority:
Extra

Package relationships

Enhances: