libcomedi0 binary package in Ubuntu Lucid armel

 Comedilib is a library for using Comedi, a driver interface for data
 acquisition hardware. Comedi supports a wide variety of ISA and PCI
 devices that contain analog-to-digital converters, digital-to-analog
 converters, digital input/output, counters and timers. The full list
 of support devices can be found in the libcomedi-dev documentation.
 This package contains the shared library component of Comedilib. In
 general, this package will be automatically installed as a dependency
 of application or other library packages.
 In order to effectively use this package, you need to have compiled
 and installed the Comedi kernel modules. The source for Comedi is
 available in the comedi-source package, which also contains
 instructions on how to compile and install the modules.

Publishing history

Date Status Target Pocket Component Section Priority Phased updates Version
  2009-10-29 17:02:30 UTC Published Ubuntu Lucid armel release universe libs Optional 0.8.1-5ubuntu3
  • Published on 2009-10-29
  • Copied from ubuntu jaunty-release armel in Primary Archive for Ubuntu