language-pack-kde-et 1:10.04+20100206.1 (i386 binary) in ubuntu lucid

 Translation data updates for all supported KDE packages for:
 Estonian
 .
 language-pack-kde-et-base provides the bulk of translation data
 and is updated only seldom. This package provides frequent translation
 updates.
 .
 Please note that you should install language-support-et
 to get full support for this language.

Details

Package version:
1:10.04+20100206.1
Source:
"language-pack-kde-et" 1:10.04+20100206.1 source package in Ubuntu
Status:
Superseded
Component:
main
Priority:
Optional