libmocha-ruby1.8 binary package in Ubuntu Lucid i386

Publishing history

Date Status Target Pocket Component Section Priority Phased updates Version
  2016-10-26 15:41:11 UTC Obsolete Ubuntu Lucid i386 release universe interpreters Optional 0.9.8-1
  • Removed from disk on 2016-11-01.
  • Removal requested on 2016-10-26.
  • Published on 2009-12-06
  2009-12-06 00:05:27 UTC Superseded Ubuntu Lucid i386 release universe interpreters Optional 0.9.5-1
  • Removed from disk on 2013-03-04.
  • Removal requested on 2009-12-07.
  • Superseded on 2009-12-06 by i386 build of libmocha-ruby 0.9.8-1 in ubuntu lucid RELEASE
  • Published on 2009-10-29
  • Copied from ubuntu karmic-release i386 in Primary Archive for Ubuntu