libssl0.9.8 0.9.8k-7ubuntu3 (i386 binary) in ubuntu lucid

 libssl and libcrypto shared libraries needed by programs like
 apache-ssl, telnet-ssl and openssh.
 .
 It is part of the OpenSSL implementation of SSL.

Details

Package version:
0.9.8k-7ubuntu3
Source:
"openssl" 0.9.8k-7ubuntu3 source package in Ubuntu
Status:
Superseded
Component:
main
Priority:
Required