linux-headers-2.6.38-15 2.6.38-15.60~lucid1 (i386 binary) in ubuntu lucid

 This package provides kernel header files for version 2.6.38, for sites
 that want the latest kernel headers. Please read
 /usr/share/doc/linux-lts-backport-natty-headers-2.6.38-15/debian.README.gz for details

Details

Package version:
2.6.38-15.60~lucid1
Source:
"linux-lts-backport-natty" 2.6.38-15.60~lucid1 source package in Ubuntu
Status:
Superseded
Component:
main
Priority:
Optional

Package relationships

Depends on:
Provides:
  • linux-lts-backport-natty-headers
  • linux-lts-backport-natty-headers-2.6