linux-headers-generic-pae 2.6.32.15.16 (i386 binary) in ubuntu lucid

 This package will always depend on the latest generic kernel headers
 available.

Details

Package version:
2.6.32.15.16
Source:
"linux-meta" 2.6.32.15.16 source package in Ubuntu
Status:
Superseded
Component:
main
Priority:
Optional

Package relationships