ltsp-client 5.2.1-0ubuntu7 (i386 binary) in ubuntu lucid

 The scripts needed to configure and boot an LTSP client.

Details

Package version:
5.2.1-0ubuntu7
Source:
"ltsp" 5.2.1-0ubuntu7 source package in Ubuntu
Status:
Superseded
Component:
main
Priority:
Optional