firefox-3.0-dev 3.6+nobinonly-0ubuntu3 (ia64 binary) in ubuntu lucid

 This is a transitional package so firefox-3.0 users get firefox on
 upgrades. It can be safely removed.

Details

Package version:
3.6+nobinonly-0ubuntu3
Source:
"firefox" 3.6+nobinonly-0ubuntu3 source package in Ubuntu
Status:
Superseded
Component:
universe
Priority:
Optional

Package relationships

Depends on: