libplasma-geolocation-interface4 4:4.3.90-0ubuntu3 (ia64 binary) in ubuntu lucid

 This package contains libraries needed for the plasma geolocation.
 .
 This package is part of the KDE 4 base workspace module.

Details

Package version:
4:4.3.90-0ubuntu3
Source:
"kdebase-workspace" 4:4.3.90-0ubuntu3 source package in Ubuntu
Status:
Superseded
Component:
main
Priority:
Optional