libgimp2.0 2.6.8-2ubuntu1.4 (powerpc binary) in ubuntu lucid

 This package includes the libgimp libraries, which are
 necessary to run GIMP and third-party GIMP plugins.

Details

Package version:
2.6.8-2ubuntu1.4
Source:
"gimp" 2.6.8-2ubuntu1.4 source package in Ubuntu
Status:
Superseded
Component:
main
Priority:
Optional