libokularcore1 4:4.3.2-0ubuntu1 (powerpc binary) in ubuntu lucid

 This package contains libraries used by the Okular document viewer.
 .
 This package is part of the KDE 4 graphics module.

Details

Package version:
4:4.3.2-0ubuntu1
Source:
"kdegraphics" 4:4.3.2-0ubuntu1 source package in Ubuntu
Status:
Superseded
Component:
main
Priority:
Extra