xlibmesa-gl-dev 1:7.5+1ubuntu6 (sparc binary) in ubuntu lucid

 This package is provided to smooth upgrades from Debian 3.1 ("sarge") to
 Debian etch. It may be safely removed from your system.

Details

Package version:
1:7.5+1ubuntu6
Source:
"xorg" 1:7.5+1ubuntu6 source package in Ubuntu
Status:
Superseded
Component:
main
Priority:
Optional

Package relationships