Change logs for gst-plugins-ugly0.10 source package in Maverick

  • gst-plugins-ugly0.10 (0.10.16-1) experimental; urgency=low
    
      * New upstream release, "Because He Knows the Time is Short".
     -- Sebastian Dr?ge <email address hidden>   Mon,  06 Sep 2010 11:32:41 +0100
  • gst-plugins-ugly0.10 (0.10.15.6-1) experimental; urgency=low
    
      * New upstream pre-release.
    
    gst-plugins-ugly0.10 (0.10.15.5-1) experimental; urgency=low
    
      * New upstream pre-release.
    
    gst-plugins-ugly0.10 (0.10.15.4-1) experimental; urgency=low
    
      * New upstream pre-release.
    
    gst-plugins-ugly0.10 (0.10.15.3-1) experimental; urgency=low
    
      * New upstream pre-release.
    
    gst-plugins-ugly0.10 (0.10.15.2-1) experimental; urgency=low
    
      [ Sebastian Dröge ]
      * debian/patches/01_x264-i-weighted-pred.patch:
        + Don't fail the build if x264 is accidentially installed but
          an older version is used (Closes: #584094).
          Patch from upstream bugzilla.
    
      [ أحمد المحمودي (Ahmed El-Mahmoudy) ]
      * Added patch rmdemux_pass_bitrate_on_caps.patch from upstream to fix
        a problem with playing some media files with Sipro codec.
    
      [ Sebastian Dröge ]
      * New upstream pre-release:
        + debian/patches/rmdemux_pass_bitrate_on_caps.patch,
          debian/patches/01_x264-i-weighted-pred.patch:
          - Dropped, merged upstream.
        + debian/build-deps.in:
          - Build depend on orc instead of liboil.
          - Build depend on GLib >= 2.20.
      * debian/rules,
        debian/compat,
        debian/control.in,
        debian/source/format,
        debian/patches/*:
        + Update to debhelper compat level 7.
        + Update to source format 3.0 (quilt). 
     -- Sebastian Dr?ge <email address hidden>   Fri,  03 Sep 2010 15:33:14 +0100
  • gst-plugins-ugly0.10 (0.10.15-1) unstable; urgency=low
    
      * New upstream release, "Englishman in a Baseball Cap":
        + debian/build-deps.in:
          - Build depend on GLib >= 2.18 and liboil >= 0.3.14.
     -- Ubuntu Archive Auto-Sync <email address hidden>   Fri,  04 Jun 2010 15:13:09 +0100
  • gst-plugins-ugly0.10 (0.10.14.3-1) unstable; urgency=low
    
      * New upstream pre-release.
     -- Ubuntu Archive Auto-Sync <email address hidden>   Thu,  27 May 2010 09:25:29 +0100
  • gst-plugins-ugly0.10 (0.10.14.2-2) unstable; urgency=low
    
      * debian/control.in:
        + Let the -dev package depend on the GStreamer core/base documentation
          for cross references.
      * Upload to unstable.
    
    gst-plugins-ugly0.10 (0.10.14.2-1) experimental; urgency=low
    
      * New upstream pre-release.
      * debian/build-deps.in:
        + Build depend on GStreamer core/base documentation to get correct
          cross references.
     -- Ubuntu Archive Auto-Sync <email address hidden>   Thu,  20 May 2010 23:32:47 +0100
  • gst-plugins-ugly0.10 (0.10.14-1) unstable; urgency=low
    
      * New upstream stable release, "Run Rabbit".
     -- Sebastian Dr?ge <email address hidden>   Mon,  08 Mar 2010 22:20:43 +0000