Ubuntu

“kde4libs” 4:4.5.5-0ubuntu2.1 source package in The Maverick Meerkat

Publishing history

4:4.5.5-0ubuntu2.1
OBSOLETE: Maverick pocket Updates in component main and section libs
  • Removed from disk on 2013-03-05.
  • Removal requested on 2013-03-05.
  • Published on 2011-10-25
  • Copied from ubuntu maverick in Private PPA for Ubuntu Security Team by Jamie Strandboge
4:4.5.5-0ubuntu2.1
OBSOLETE: Maverick pocket Security in component main and section libs
  • Removed from disk on 2013-03-05.
  • Removal requested on 2013-03-05.
  • Published on 2011-10-25
  • Copied from ubuntu maverick in Private PPA for Ubuntu Security Team by Jamie Strandboge

Builds

Changelog

kde4libs (4:4.5.5-0ubuntu2.1) maverick-security; urgency=low

  * SECURITY UPDATE: Fix vulnerabity with certificate boxes in KSSL,
    which let the opportunity to interpret html tags.
    - debian/patches/security_04_CVE-2011-3365.diff: Change the QLabel's text
      format from RichText to PlainText in important locations.
    - CVE-2011-3365
    - LP: #857437
  * SECURITY UPDATE: Fix vulnerability in kioslave which let the opportunity
    to interpret html tags
    - debian/patches/security_04_CVE-2011-3365-kioslave.patch: Use HTML
      escaping on texts that come from the website.
 -- Jamie Strandboge <email address hidden>   Fri, 14 Oct 2011 09:10:11 -0500