Ubuntu

“libpciaccess” 0.12.0-1 source package in The Maverick Meerkat

Publishing history

0.12.0-1
OBSOLETE: Maverick pocket Release in component main and section libs
  • Removed from disk on 2013-03-05.
  • Removal requested on 2013-03-05.
  • Published on 2010-07-27

Builds

Changelog

libpciaccess (0.12.0-1) unstable; urgency=low

  * New upstream release:
    - x86 backend for hurd
    - various fixes for vgaarb, leak, use after free
    - fix long standing MTRR bug
  * Drop pciaccess-hurd-hack.diff and patch system.
  * Update debian/copyright from upstream COPYING.
  * Bump Standards-Version to 3.9.0.
 -- Robert Hooker <email address hidden>   Sat, 24 Jul 2010 11:20:30 +0200