Ubuntu

“mumble” 1.2.2-4 source package in The Maverick Meerkat

Publishing history

1.2.2-4
OBSOLETE: Maverick pocket Release in component universe and section sound
  • Removed from disk on 2013-03-05.
  • Removal requested on 2013-03-05.
  • Published on 2010-08-04

Builds

Changelog

mumble (1.2.2-4) unstable; urgency=high

  * Fix failure with SQLite with very long 'like' matches.
    Closes: #587713

mumble (1.2.2-3) unstable; urgency=high

  * Remove trailing slash from the mumble-server-web alias.
  * Fix README.Debian from mumble-server-web.
  * Add ExecCGI and a cgi-script handler to the mumble-server-web config.
    Without it, the weblist.cgi code is not executed and directly shown to the
    client. Raising urgency to medium.
  * Include every mumble plugin from release/plugins.
  * Add danish translation from Joe Dalton.
    Closes: #587798
  * Bump Standards-Version to 3.9.0 (no changes needed).
 -- Dave Walker <email address hidden>   Wed,  04 Aug 2010 21:10:19 +0100