Change logs for phpldapadmin source package in Maverick

  • phpldapadmin (1.2.0.5-1.1ubuntu1.1) maverick-security; urgency=high
    
      * Merge from debian security updates. (LP: #887290)
        - CVE-2011-4074 Fix XSS vulnerability in debug code
        - CVE-2011-4075 Fix arbitrary code execution by unauthenticated users
     -- <email address hidden> (Gabriel A. von Winckler)   Thu, 24 Nov 2011 14:39:09 -0200
  • phpldapadmin (1.2.0.5-1.1ubuntu1) maverick; urgency=low
    
      * Merge from debian unstable(LP: #611580). Remaining changes:
        - Merged call to dh_install to install debian/additional-templates/*
        - added groupOfNames.xml
        - Adds php_value memory_limit 32M to the apache.conf.
     -- Bhavani Shankar <email address hidden>   Fri, 30 Jul 2010 11:17:03 +0530
  • phpldapadmin (1.2.0.5-1ubuntu1) maverick; urgency=low
    
      * Merge from debian unstable.  Remaining changes:
        - Merged call to dh_install to install debian/additional-templates/*
        - added groupOfNames.xml
        - Adds php_value memory_limit 32M to the apache.conf.
    
    phpldapadmin (1.2.0.5-1) unstable; urgency=low
    
      * New upstream release. (Closes: #571672, #549464)
      * debian/po/ru.po: added. (Closes: #536402)
      * applied patch to fix lintian warnings. (Closes: #531649)
      * Removed debian/patches that have been merged upstream.
      * Do not build-depend anymore on dpatch.
     -- Stefan Lesicnik <email address hidden>   Mon, 10 May 2010 06:15:32 +0200
  • phpldapadmin (1.1.0.7-1.2ubuntu2) lucid; urgency=low
    
      * debian/patches/fix-ajax-estrict-declaration.dpatch: Fix E_STRICT
        warning when loading phpldapadmin interface. (LP: #446669)
     -- Chuck Short <email address hidden>   Thu, 01 Apr 2010 10:28:09 -0400