Ubuntu

Change logs for “python-launchpadlib” source package in Maverick

  • python-launchpadlib (1.6.1-1) unstable; urgency=low
    
      * New upstream release.
      * debian/control:
        - Tighten python-lazr.restfulclient dependency to be >= 0.9.18.
    
    python-launchpadlib (1.6.0-1) unstable; urgency=low
    
      * New upstream version.
      * debian/control:
        - Add Breaks field listing packages not yet compatible with new
          Launchpad API 1.0.
      * debian/preinst:
        - Remove it, useful for Ubuntu Lucid only.
     -- Luca Falavigna <email address hidden>   Fri,  25 Jun 2010 13:42:08 +0100
  • python-launchpadlib (1.6.0-0ubuntu1) lucid; urgency=low
    
      * New upstream release.
     -- Luca Falavigna <email address hidden>   Fri, 09 Apr 2010 12:05:05 +0000