Ubuntu

Change logs for “strongswan” source package in Maverick

  • strongswan (4.4.0-2ubuntu1) maverick; urgency=low
    
      * Merge from debian unstable.(LP: #603909) Remaining changes:
        - Build depend on libnm-glib-dev instead of libnm-glib-vpn-dev to
          match the network manager package naming in Ubuntu
     -- Bhavani Shankar <email address hidden>   Sat, 10 Jul 2010 13:57:17 +0530
  • strongswan (4.3.2-1.3ubuntu1) maverick; urgency=low
    
      * Merge from debian testing (LP: #597711). Remaining changes:
        - Build depend on libnm-glib-dev instead of libnm-glib-vpn-dev to
          match the network manager package naming in Ubuntu
    
    strongswan (4.3.2-1.3) unstable; urgency=low
    
      * Non-maintainer upload.
      * Fix pending l10n issues. Debconf translations:
        - German. Closes: #567823
    
    strongswan (4.3.2-1.2) unstable; urgency=low
    
      * Non-maintainer upload.
      * Fix pending l10n issues. Debconf translations:
        - Basque (Piarres Beobide).  Closes: #539904
        - German (Hermann J. Beckers).  Closes: #542822
        - Japanese (Hideki Yamane (Debian-JP)).  Closes: #546324
        - Italian (Vincenzo Campanella).  Closes: #566157
     -- Angel Abad <email address hidden>   Sat, 20 Feb 2010 06:22:18 +0000
  • strongswan (4.3.2-1.1ubuntu1) lucid; urgency=low
    
      * Merge from Debian testing (LP: #492396), remaining changes:
        - Build depend on libnm-glib-dev instead of libnm-glib-vpn-dev to
          match the network manager package naming in Ubuntu
     -- Ilya Barygin <email address hidden>   Fri, 04 Dec 2009 20:59:13 +0300