Ubuntu

“sun-java6” 6.21-1ubuntu1 source package in The Maverick Meerkat

Publishing history

6.21-1ubuntu1
SUPERSEDED: Maverick pocket Release in component partner and section java
  • Removed from disk on 2010-10-20.
  • Removal requested on 2010-10-20.
  • Superseded on 2010-10-19 by sun-java6 - 6.22-0ubuntu1~10.10
  • Published on 2010-10-01

Published in

Download

  • sun-java6_6.21.orig.tar.gz (deleted)
  • sun-java6_6.21-1ubuntu1.debian.tar.gz (deleted)
  • sun-java6_6.21-1ubuntu1.dsc (deleted)

Builds

Changelog

sun-java6 (6.21-1ubuntu1) maverick; urgency=low

  * Update Debian packaging to r12837.

sun-java6 (6.21-1) unstable; urgency=low

  * New upstream release
    - There are no security fixes in this release.
  * Update $(bin_pattern) and $(diff_ignore) in debian/rules.
  * Add a lintian override for embedded-libjpeg.
  * Update danish debconf translation; thanks to Joe Dalton. (Closes: #586238)
  * Update japanese debconf translation; thanks to Hideki Yamane.
    (Closes: #580157)
  * Add midori as an alternative to $(browsers) in debian/rules.
    (Closes: #588663)

sun-java6 (6.20-dlj-4) unstable; urgency=low

  * Remove wrong space character for uming.ttc path in fontconfig.properties.
    Thanks to Alberto Alvarez García.

sun-java6 (6.20-dlj-3) unstable; urgency=low

  * Change Vcs-Svn header to allow anonymous access. (Closes: #478673)
  * Add Recommends: ia32-libs-gtk to package ia32-sun-java6-bin.
    (Closes: #532359)
  * Add a some information to README.Debian that explains how to enable the
    plugin in Iceweasel. (Closes: #541154)
  * Add myself to Uploaders.
  * Add missing changelog entry for CVE-2010-0087 to version 6.19-0ubuntu1.
  * Add missing changelog entry for CVE-2010-1423 to version 6.20-1.

sun-java6 (6.20-dlj-2) unstable; urgency=low

  * Team upload.
  * Update Homepage in d/control.
  * Update italian and spanish debconf translation. (Closes: #560354, #570790)
  * Switch to source format 3.0.
  * Remove files for the old -doc package since we Suggests: openjdk-6-doc.
  * Clean up README.Debian and add some information about using dpkg-divert
    before manually installing JCE policy files. (Closes: #578578)
 -- Matthias Klose <email address hidden>   Thu, 30 Sep 2010 12:39:17 +0200