Change logs for xfce4-fsguard-plugin source package in Maverick

  • xfce4-fsguard-plugin (0.4.2-1build1) maverick; urgency=low
    
      * Rebuild against updated xfce4-panel shlibs.
     -- Lionel Le Folgoc <email address hidden>   Wed, 09 Jun 2010 22:40:33 +0200
  • xfce4-fsguard-plugin (0.4.2-1) unstable; urgency=low
    
      [ Stefan Ott ]
      * debian/control: update e-mail address
    
      [ Yves-Alexis Perez ]
      * New upstream release.
      * debian/control:
        - add build-dep on intltool, libx11-dev, pkg-config, libgtk2.0-dev, 
          libxfcegui4-dev.       
        - update standards version to 3.8.0.
        - add depend on ${misc:Depends}.
      * debian/patches:
        - 01_ja.po dropped, merged upstream.
    
     -- Michael Casadevall <email address hidden>   Sat,  09 May 2009 14:21:04 +0100