kdelibs5 4:4.5.1-0ubuntu5 (amd64 binary) in ubuntu maverick

 This is a dummy transitional package to enable installation of other Debian
 packages linked against KDE 4.0 - 4.4 versions of the cumulative KDE
 Development Platform Libraries package previously shipped in Ubuntu.
 .
 This package is part of the KDE Development Platform libraries module.

Details

Package version:
4:4.5.1-0ubuntu5
Source:
"kde4libs" 4:4.5.1-0ubuntu5 source package in Ubuntu
Status:
Superseded
Component:
main
Priority:
Optional

Downloadable files

  • kdelibs5_4.5.1-0ubuntu5_amd64.deb (deleted)