nvidia-185-modaliases 260.19.06-0ubuntu1 (amd64 binary) in ubuntu maverick

 This is a transitional package for nvidia-185-modaliases, and can be safely removed
 after the installation is complete.

Details

Package version:
260.19.06-0ubuntu1
Source:
"nvidia-graphics-drivers" 260.19.06-0ubuntu1 source package in Ubuntu
Status:
Obsolete
Component:
main
Priority:
Optional

Package relationships