libkdecore5 4:4.4.92-0ubuntu5 (armel binary) in ubuntu maverick

 All KDE Applications use this library to provide basic functionality such as
 the configuration system, IPC, internationalization and locale support,
 site-independent access to the filesystem and a large number of other (but no
 less important) things. The classes in this library does not require linkage
 to QtGui or any other library that requires a graphical interface.
 .
 This package is part of the KDE Development Platform libraries module.

Details

Package version:
4:4.4.92-0ubuntu5
Source:
"kde4libs" 4:4.4.92-0ubuntu5 source package in Ubuntu
Status:
Superseded
Component:
main
Priority:
Optional

Downloadable files

  • libkdecore5_4.4.92-0ubuntu5_armel.deb (deleted)