libksgrd4 4:4.5.1-0ubuntu5 (armel binary) in ubuntu maverick

 This package contains libraries needed for ksysguard GUI.
 .
 This package is part of the KDE 4 base workspace module.

Details

Package version:
4:4.5.1-0ubuntu5
Source:
"kdebase-workspace" 4:4.5.1-0ubuntu5 source package in Ubuntu
Status:
Superseded
Component:
main
Priority:
Optional

Downloadable files

  • libksgrd4_4.5.1-0ubuntu5_armel.deb (deleted)