libapache2-mod-fastcgi 2.4.6-1ubuntu1 (i386 binary) in ubuntu maverick

 This is a FastCGI module for the Apache 2.x web server. FastCGI is an
 open standard for communicating between a web server and a long-running
 web application. CGI scripts supporting FastCGI can be started as a
 daemon and process multiple requests without restarting. This is
 particularly useful for scripts written in languages like Perl, as it
 saves the cost of recompiling the scripts and its loaded modules with
 each invocation.

Details

Package version:
2.4.6-1ubuntu1
Source:
libapache-mod-fastcgi 2.4.6-1ubuntu1 source package in Ubuntu
Status:
Obsolete
Component:
multiverse
Priority:
Optional

Package relationships