libgutenprintui2-dev 5.2.6-0ubuntu8 (i386 binary) in ubuntu maverick

 This package contains the header files for the libgutenprintui
 library, along with a static version of libgutenprintui.
 libgutenprintui contains GTK+ widgets which may be used for print
 dialogs etc. for use with libgutenprint.
 .
 Install this package if you wish to develop packages that use
 libgutenprintui.
 .
 Gutenprint is the print facility for the GIMP, and in addition a
 suite of drivers that may be used with common UNIX spooling systems
 using GhostScript or CUPS. These drivers provide printing quality
 for UNIX/Linux on a par with proprietary vendor-supplied drivers in
 many cases, and can be used for many of the most demanding printing
 tasks. Gutenprint was formerly known as Gimp-Print.

Details

Package version:
5.2.6-0ubuntu8
Source:
"gutenprint" 5.2.6-0ubuntu8 source package in Ubuntu
Status:
Obsolete
Component:
main
Priority:
Optional