“libopenssl-ruby” binary package in Ubuntu Maverick i386

 This package makes Ruby to be able to use OpenSSL. It includes HTTP and
 TELNET protocols' SSL/TLS support.
 .
 This package is a dependency package, which depends on Debian's default
 Ruby version (currently 1.8.x).

Publishing history

Date Status Target Pocket Component Section Priority Phased updates Version
  Deleted Ubuntu Maverick i386 release universe interpreters Optional 4.2
  • Removal requested on 2010-09-25.
  • Deleted on 2010-09-25 by Matthias Klose

    NBS

  • Published on 2010-06-29
  • Copied from ubuntu intrepid-release i386 in Primary Archive for Ubuntu
  2010-06-29 11:06:58 UTC Superseded Ubuntu Maverick i386 release main interpreters Optional 4.2
  • Removal requested on 2010-06-30.
  • Superseded on 2010-06-29 by i386 build of ruby-defaults 4.2 in ubuntu intrepid RELEASE
  • Published on 2010-04-30
  • Copied from ubuntu intrepid-release i386 in Primary Archive for Ubuntu