libcrypt-openssl-x509-perl binary package in Ubuntu Maverick ia64

Publishing history

Date Status Target Pocket Component Section Priority Phased updates Version
  2010-08-27 20:10:11 UTC Deleted Ubuntu Maverick ia64 release main perl Optional 1.2-1
  • Removed from disk on 2010-08-27.
  • Removal requested on 2010-08-27.
  • Deleted on 2010-08-27 by LaMont Jones

    ia64/sparc not supported in Maverick

  • Published on 2010-08-04
  2010-08-27 18:10:11 UTC Deleted Ubuntu Maverick ia64 release universe perl Optional 1.2-1
  • Removed from disk on 2010-08-27.
  • Removal requested on 2010-08-05.
  • Deleted on 2010-08-27 by LaMont Jones

    ia64/sparc not supported in Maverick

  • Superseded on 2010-08-27 by ia64 build of libcrypt-openssl-x509-perl 1.2-1 in ubuntu maverick RELEASE
  • Published on 2010-06-06
  2010-06-07 05:10:10 UTC Deleted Ubuntu Maverick ia64 release universe perl Optional 1.1-1
  • Removed from disk on 2010-06-07.
  • Removal requested on 2010-06-07.
  • Deleted on 2010-08-27 by LaMont Jones

    ia64/sparc not supported in Maverick

  • Superseded on 2010-08-27 by ia64 build of libcrypt-openssl-x509-perl 1.2-1 in ubuntu maverick RELEASE
  • Published on 2010-05-25
  2016-11-01 18:10:11 UTC Deleted Ubuntu Maverick ia64 release universe perl Optional 1.0-1
  • Removed from disk on 2016-11-01.
  • Removal requested on 2010-05-26.
  • Deleted on 2010-08-27 by LaMont Jones

    ia64/sparc not supported in Maverick

  • Superseded on 2010-08-27 by ia64 build of libcrypt-openssl-x509-perl 1.1-1 in ubuntu maverick RELEASE
  • Published on 2010-04-30
  • Copied from ubuntu lucid-release ia64 in Primary Archive for Ubuntu