libssl0.9.8 binary package in Ubuntu Maverick ia64

Publishing history

Date Status Target Pocket Component Section Priority Phased updates Version
  2010-08-27 18:10:11 UTC Deleted Ubuntu Maverick ia64 release main libs Required 0.9.8o-1ubuntu3
  • Removed from disk on 2010-08-27.
  • Removal requested on 2010-08-27.
  • Deleted on 2010-08-27 by LaMont Jones

    ia64/sparc not supported in Maverick

  • Published on 2010-07-20
  2010-07-21 23:10:10 UTC Deleted Ubuntu Maverick ia64 release main libs Required 0.9.8o-1ubuntu2
  • Removed from disk on 2010-07-21.
  • Removal requested on 2010-07-21.
  • Deleted on 2010-08-27 by LaMont Jones

    ia64/sparc not supported in Maverick

  • Superseded on 2010-08-27 by ia64 build of openssl 0.9.8o-1ubuntu3 in ubuntu maverick RELEASE
  • Published on 2010-07-20
  2010-07-21 02:10:10 UTC Deleted Ubuntu Maverick ia64 release main libs Required 0.9.8o-1ubuntu1
  • Removed from disk on 2010-07-21.
  • Removal requested on 2010-07-21.
  • Deleted on 2010-08-27 by LaMont Jones

    ia64/sparc not supported in Maverick

  • Superseded on 2010-08-27 by ia64 build of openssl 0.9.8o-1ubuntu2 in ubuntu maverick RELEASE
  • Published on 2010-06-15
  2016-11-01 18:10:11 UTC Deleted Ubuntu Maverick ia64 release main libs Required 0.9.8k-7ubuntu8
  • Removed from disk on 2016-11-01.
  • Removal requested on 2010-06-16.
  • Deleted on 2010-08-27 by LaMont Jones

    ia64/sparc not supported in Maverick

  • Superseded on 2010-08-27 by ia64 build of openssl 0.9.8o-1ubuntu1 in ubuntu maverick RELEASE
  • Published on 2010-04-30
  • Copied from ubuntu lucid-release ia64 in Primary Archive for Ubuntu