Ubuntu

“debian-installer” 20101020ubuntu29.1 source package in The Natty Narwhal

Publishing history

20101020ubuntu29.1
SUPERSEDED: Natty pocket Updates in component main and section devel
  • Removed from disk on 2012-09-02.
  • Removal requested on 2012-09-01.
  • Superseded on 2012-08-31 by debian-installer - 20101020ubuntu29.2
  • Published on 2011-10-04
20101020ubuntu29.1
DELETED: Natty pocket Proposed in component main and section devel
  • Removed from disk on 2012-09-02.
  • Removal requested on 2011-10-05.
  • Deleted on 2011-10-05 by Colin Watson

    moved to -updates

  • Published on 2011-09-27

Builds

Changelog

debian-installer (20101020ubuntu29.1) natty-proposed; urgency=low

  * Use udebs from natty-security, natty-proposed, and natty-updates.
  * Move to 2.6.38-11 kernels.
 -- Colin Watson <email address hidden>   Mon, 26 Sep 2011 22:10:42 +0100