Ubuntu

“icedtea-web” 1.2-2ubuntu0.11.04.3 source package in The Natty Narwhal

Publishing history

1.2-2ubuntu0.11.04.3
OBSOLETE: Natty pocket Updates in component main and section java
1.2-2ubuntu0.11.04.3
OBSOLETE: Natty pocket Security in component main and section java
1.2-2ubuntu0.11.04.3
DELETED: Natty pocket Proposed in component main and section java

Builds

Changelog

icedtea-web (1.2-2ubuntu0.11.04.3) natty-security; urgency=low

  * debian/patches/fix-plugin-error-on-chromium.patch: fix plugin
    table initialization to check only that the subset of hooks that
    it uses exists. (LP: #1025553)
 -- Steve Beattie <email address hidden>   Fri, 03 Aug 2012 15:42:11 -0700