Ubuntu

“imagemagick” 7:6.6.2.6-1ubuntu4.2 source package in The Natty Narwhal

Publishing history

7:6.6.2.6-1ubuntu4.2
OBSOLETE: Natty pocket Updates in component main and section graphics
  • Removed from disk on 2013-06-04.
  • Removal requested on 2013-06-04.
  • Published on 2012-08-22
  • Copied from ubuntu natty in Private PPA for Ubuntu Security Team by Ubuntu Archive Robot
7:6.6.2.6-1ubuntu4.2
OBSOLETE: Natty pocket Security in component main and section graphics
  • Removed from disk on 2013-06-04.
  • Removal requested on 2013-06-04.
  • Published on 2012-08-22
  • Copied from ubuntu natty in Private PPA for Ubuntu Security Team by Jamie Strandboge

Builds

Changelog

imagemagick (7:6.6.2.6-1ubuntu4.2) natty-security; urgency=low

  * SECURITY UPDATE: denial of service via large resource consumption
    - debian/patches/CVE-2012-3437.patch: always use correct size argument
      with libpng memory allocation
    - CVE-2012-3437
 -- Jamie Strandboge <email address hidden>   Fri, 17 Aug 2012 09:56:17 -0500