Ubuntu

“libapache-mod-security” 2.5.12-1+squeeze1build0.11.04.1 source package in The Natty Narwhal

Publishing history

2.5.12-1+squeeze1build0.11.04.1
OBSOLETE: Natty pocket Updates in component universe and section httpd
  • Removed from disk on 2013-06-04.
  • Removal requested on 2013-06-04.
  • Published on 2012-08-03
  • Copied from ubuntu natty in Private PPA for Ubuntu Security Team by Ubuntu Archive Robot
2.5.12-1+squeeze1build0.11.04.1
OBSOLETE: Natty pocket Security in component universe and section httpd
  • Removed from disk on 2013-06-04.
  • Removal requested on 2013-06-04.
  • Published on 2012-08-03
  • Copied from ubuntu natty in Private PPA for Ubuntu Security Team

Changelog

libapache-mod-security (2.5.12-1+squeeze1build0.11.04.1) natty-security; urgency=low

  * fake sync from Debian

libapache-mod-security (2.5.12-1+squeeze1) stable-security; urgency=high

  * CVE-2012-2751: Fix multi-part bypass due to wrong quoting.
    Applied backported patch from 2.6.6. (Closes: #678529)
 -- Jamie Strandboge <email address hidden>   Fri, 03 Aug 2012 11:56:14 -0500