Ubuntu

“libgc” 1:6.8-1.2ubuntu3.2 source package in The Natty Narwhal

Publishing history

1:6.8-1.2ubuntu3.2
OBSOLETE: Natty pocket Updates in component main and section devel
  • Removed from disk on 2013-06-04.
  • Removal requested on 2013-06-04.
  • Published on 2012-08-28
  • Copied from ubuntu natty in Private PPA for Ubuntu Security Team by Ubuntu Archive Robot
1:6.8-1.2ubuntu3.2
OBSOLETE: Natty pocket Security in component main and section devel
  • Removed from disk on 2013-06-04.
  • Removal requested on 2013-06-04.
  • Published on 2012-08-28
  • Copied from ubuntu natty in Private PPA for Ubuntu Security Team by Steve Beattie

Builds

Changelog

libgc (1:6.8-1.2ubuntu3.2) natty-security; urgency=low

  * SECURITY UPDATE: multiple integer overflows
    - malloc.c, mallocx.c: check for integer overflow in internal
      malloc and calloc routines.
    - CVE-2012-2673
 -- Steve Beattie <email address hidden>   Thu, 02 Aug 2012 13:32:21 -0700