Ubuntu

“libgssglue” 0.1-4ubuntu1.1 source package in The Natty Narwhal

Publishing history

0.1-4ubuntu1.1
OBSOLETE: Natty pocket Updates in component main and section libs
  • Removed from disk on 2013-06-04.
  • Removal requested on 2013-06-04.
  • Published on 2012-10-15
  • Copied from ubuntu natty in Private PPA for Ubuntu Security Team by Ubuntu Archive Robot
0.1-4ubuntu1.1
OBSOLETE: Natty pocket Security in component main and section libs
  • Removed from disk on 2013-06-04.
  • Removal requested on 2013-06-04.
  • Published on 2012-10-15
  • Copied from ubuntu natty in Private PPA for Ubuntu Security Team by Tyler Hicks

Builds

Changelog

libgssglue (0.1-4ubuntu1.1) natty-security; urgency=low

  * SECURITY UPDATE: Privilege escalation via malicious environment variable
    - debian/patches/07-CVE_2011_2709.patch: Only read the GSSAPI_MECH_CONF
      environment variable in non-setuid situations. Based on upstream patch.
    - CVE-2011-2709
 -- Tyler Hicks <email address hidden>   Thu, 27 Sep 2012 21:13:08 -0700