Ubuntu

“liborlite-migrate-perl” 1.07-1 source package in The Natty Narwhal

Publishing history

1.07-1
OBSOLETE: Natty pocket Release in component universe and section perl
  • Removal requested on 2013-06-04.
  • Published on 2010-10-11
  • Copied from ubuntu maverick in Primary Archive for Ubuntu

Changelog

liborlite-migrate-perl (1.07-1) unstable; urgency=low

  * New upstream release:
    + Author tests are moved to the brand new xt directory:
      - Removed BDI on libtest-minimumversion-perl, libtest-pod-perl,
        libpod-simple-perl, libtest-cpan-meta-perl
      - Removed override target in d.rules which set AUTOMATED_TESTING.
      - Lowered BD on debhelper from (>= 7.0.50) to (>= 7).
  * Bumped up Standards-Version to 3.8.4 (no changes).
  * Added /me to Uploaders. (Refreshed both d.copyright and d.control)
  * Refreshed d.copyright to mention the latest DEP5 revision.
  * Switch to dpkg-source 3.0 (quilt) format.
 -- Ubuntu Archive Auto-Sync <email address hidden>   Sun,  09 May 2010 13:55:25 +0100