Ubuntu

Change logs for “mixxx” source package in Natty

  • mixxx (1.8.2-1ubuntu1) natty; urgency=low
    
      * Merge with Debian unstable, remaining changes:
        - Build-depend on libqtwebkit-dev.
    
    mixxx (1.8.2-1) unstable; urgency=low
    
      * New upstream bugfix release.
      * Drop debian/patches/1001-scripts_eval_sigsegv.patch as it isn't
        needed anymore.
     -- Alessio Treglia <email address hidden>   Fri, 17 Dec 2010 08:45:03 +0100
  • mixxx (1.8.1-5ubuntu1) natty; urgency=low
    
      * Merge with Debian unstable, remaining changes:
        - Add libqtwebkit-dev to Build-Depends field.
     -- Alessio Treglia <email address hidden>   Wed, 01 Dec 2010 10:12:56 +0100
  • mixxx (1.8.1-2ubuntu1) natty; urgency=low
    
      * Merge with Debian unstable, Ubuntu remaining changes:
        - Add libqtwebkit-dev to the Build-Depends field.
    
    mixxx (1.8.1-2) unstable; urgency=low
    
      * First upload to unstable, Mixxx 1.7.2 was removed from Squeeze.
      * Minimize the delta between Debian and Ubuntu:
        - 91-desktop_file.patch is Debian-specific as Ubuntu uses PulseAudio
          by default.
        - Introduce new SUBSTVAR in debian/control and pass it to dh_gencontrol
          to set different dependencies depending on the distribution.
     -- Alessio Treglia <email address hidden>   Thu, 11 Nov 2010 15:38:34 +0100
  • mixxx (1.8.1-1ubuntu1) natty; urgency=low
    
      * Merge with Debian experimental, Ubuntu remaining changes:
        - Add libqtwebkit-dev to the Build-Depends field.
        - Depends on pulseaudio-utils.
        - Skip 91-desktop_file.patch.
     -- Alessio Treglia <email address hidden>   Tue, 19 Oct 2010 10:25:05 +0200
  • mixxx (1.8.0.1-1ubuntu1) maverick; urgency=low
    
      * Merge from Debian experimental (no new features, FFe grant LP: #645804):
        - Don't apply 91-desktop_file.patch, Ubuntu uses PulseAudio.
        - Depends on pulseaudio-utils.
        - Build-depends on libqtwebkit-dev.
    
    mixxx (1.8.0.1-1) experimental; urgency=low
    
      * No longer need to repack the upstream's tarball, skins can be
        redistributed now.
      * Drop build-dep on libwavpack-dev, the wavpack plugin seems not
        stable enough.
      * Set skins' file permissions properly.
     -- Alessio Treglia <email address hidden>   Thu, 23 Sep 2010 19:23:09 +0200