Ubuntu

“php5” 5.3.5-1ubuntu7.8 source package in The Natty Narwhal

Publishing history

5.3.5-1ubuntu7.8
SUPERSEDED: Natty pocket Updates in component main and section php
  • Removed from disk on 2012-06-20.
  • Removal requested on 2012-06-20.
  • Superseded on 2012-06-19 by php5 - 5.3.5-1ubuntu7.10
  • Published on 2012-05-04
  • Copied from ubuntu natty in Private PPA for Ubuntu Security Team
5.3.5-1ubuntu7.8
SUPERSEDED: Natty pocket Security in component main and section php
  • Removed from disk on 2012-06-20.
  • Removal requested on 2012-06-20.
  • Superseded on 2012-06-19 by php5 - 5.3.5-1ubuntu7.10
  • Published on 2012-05-04
  • Copied from ubuntu natty in Private PPA for Ubuntu Security Team

Builds

Changelog

php5 (5.3.5-1ubuntu7.8) natty-security; urgency=low

  * SECURITY UPDATE: php5-cgi query string parameters parsing
    vulnerability
    - debian/patches/php5-CVE-2012-1823.patch: filter query strings that
      are prefixed with '-'
    - CVE-2012-1823
    - CVE-2012-2311
 -- Steve Beattie <email address hidden>   Thu, 03 May 2012 15:12:33 -0700