Change logs for pida source package in Natty

  • pida (0.5.1-5.2ubuntu1) natty; urgency=low
    
      * Merge from debian unstable. Remaining changes:
        - debian/control:
          - Replace gvim dependency with vim-gtk as gvim no longer exists
            in Ubuntu and add an alternate dependency on emacs (LP: #504754)
          - Add ${misc:Depends} to Depends to placate lintian
          - debian/compat: Update to compatibility level 7 as 4 is pretty old
          - debian/rules: Remove obsolete call to dh_desktop
      * Dropped change (Superceeded in debian in a different way)
        - Remove dependency on obsolete python-gtkhtml2 (LP: #538773)
     -- Bhavani Shankar <email address hidden>   Sun, 31 Oct 2010 10:41:45 +0530
  • pida (0.5.1-5.1ubuntu1) lucid; urgency=low
    
      * debian/control:
        - Remove dependency on obsolete python-gtkhtml2 (LP: #538773)
        - Replace gvim dependency with vim-gtk as gvim no longer exists in Ubuntu
        - Add emcas as an alternative dependecy to vim-gtk (LP: #504754)
        - Add ${misc:Depends} to Depends to placate lintian
      * debian/compat: Update to compatibility level 7 as 4 is pretty old
      * debian/rules: Remove obsolete call to dh_desktop
     -- David Futcher <email address hidden>   Wed, 31 Mar 2010 21:53:08 +0100