Ubuntu

“sparkleshare” 0.2.5-2ubuntu1~natty1 source package in The Natty Narwhal

Publishing history

0.2.5-2ubuntu1~natty1
OBSOLETE: Natty pocket Backports in component universe and section utils
  • Removed from disk on 2013-06-04.
  • Removal requested on 2013-06-04.
  • Published on 2011-08-12

Changelog

sparkleshare (0.2.5-2ubuntu1~natty1) natty-backports; urgency=low

  * Automated backport upload; no source changes.

sparkleshare (0.2.5-2ubuntu1) oneiric; urgency=low

  * Merge with Debian experimental, remaining changes:
    + [3c55d25] Add gbp.conf for Ubuntu branch.  Ubuntu sources are stored as
      a branch in Debian's git repository. Please try to use this if possible
      (contact the Debian maintainers for merges).
    + [a25c5e9] Add BD on libappindicator# to enable app indicator support

sparkleshare (0.2.5-2) experimental; urgency=low

  * [c19513a] New patch to use SparkleHelpers method instead of 4.0 only
    library one. This restores compatibility with older Mono versions.
  * [173ef62] Rename patch to
    0001-Add-missing-shebang-to-nautilus-extension.patch.
  * [47aa816] Relax mono and cli-common versioned BDs now that we don't need
    them any more

sparkleshare (0.2.5-1ubuntu1) oneiric; urgency=low

  * Merge with Debian experimental, remaining changes:
    + [3c55d25] Add gbp.conf for Ubuntu branch.  Ubuntu sources are stored as
      a branch in Debian's git repository. Please try to use this if possible
      (contact the Debian maintainers for merges).
    + [a25c5e9] Add BD on libappindicator# to enable app indicator support

sparkleshare (0.2.5-1) experimental; urgency=low

  * [f320fef] Imported Upstream version 0.2.5
    + Reimplement notes to be less buggy and backend independent. Polish
      about dialog and event log html. Fix a bug where large collections of
      files weren't being synced when adding them at the same time. The
      event log now collapses huge change sets and squashes events together
      by day when they are on the same day and in the same folder.
  * [8f862d6] Require mono 2.10 and cli-common-dev 0.8.
    New upstream release uses some CLR 4.0 APIs and so we need to bump the
    BDs

sparkleshare (0.2.4-1ubuntu1) oneiric; urgency=low

  * Merge from Debian experimental, remaining changes:
    + Add BD on libappindicator# to enable app indicator support

sparkleshare (0.2.4-1) experimental; urgency=low

  * [7aa8901] Imported Upstream version 0.2.4
  * [584cf39] Remove 0001-Check-for-both-2.0-and-4.0-libs.patch, merged upstream.
    Also no longer need to reautogen.
  * [cf1e91c] Make sparkleshare arch:all.
    Contains only managed code.
  * [cb99676] Depend on git >= 1.7.1 per upstream
 -- Iain Lane <email address hidden>   Fri, 12 Aug 2011 12:33:24 +0000