Ubuntu

“upower” 0.9.9-4 source package in The Natty Narwhal

Publishing history

0.9.9-4
OBSOLETE: Natty pocket Release in component main and section admin
  • Removed from disk on 2013-06-04.
  • Removal requested on 2013-06-04.
  • Published on 2011-04-14

Builds

Changelog

upower (0.9.9-4) unstable; urgency=low

  * debian/control: Make pm-utils dependency [linux-any].

upower (0.9.9-3) unstable; urgency=low

  * debian/control
    - Add Depends on gir1.2-upowerglib-1.0 (= ${binary:Version}) to
      libupower-glib-dev according to the new GObject introspection policy.
    - Bump pm-utils from Recommends to Depends to avoid accidental removals
      leading to unexpected behaviour. (Closes: #619774)
    - Bump Standards-Version to 3.9.2. No further changes.

upower (0.9.9-2) unstable; urgency=low

  * Upload to unstable.

upower (0.9.9-1) experimental; urgency=low

  * New upstream release.
    - Fix bitmap check in the input code. (Closes: #616474)
    - Add an option for polling dock devices in UPower.conf, defaulting to
      false. (Closes: #613745)
  * debian/control
    - Bump Build-Depend on libgudev-1.0-dev to (>= 147).
  * debian/libupower-glib1.symbols
    - Add new up_client_get_lid_force_sleep symbol.
 -- Martin Pitt <email address hidden>   Thu,  14 Apr 2011 18:05:16 +0000